难论SMA均线指标常用行情软件设置

文华财经自带SMA均线,打开任意一个品种的K线图,调出SMA均线指标,左键选择它,再右键选择修改公式,调出公式编辑器,进行简单的修改和设置即可,文华财经SMA公式源码及设置如下。其它交易软件可以参考文华财经SMA均线的设置,并以文华财经的SMA指标图形为标准进行修改和调节。

文华财经SMA公式源码:

SMA(CLOSE,M1,1),COLORWHITE;

SMA(CLOSE,M2,1),COLORYELLOW;

SMA(CLOSE,M3,1),COLORMAGENTA;

SMA(CLOSE,M4,1),COLORGREEN;

SMA(CLOSE,M5,1),COLORCYAN;

博易大师没有自带SMA均线指标,可以打开指标管理器进行新增公式,具体设置及SMA公式源码如下:

博易大师SMA公式源码:

SMA1:SMA(CLOSE,M1,1),COLORFFFFFF;
SMA2:SMA(CLOSE,M2,1),COLOR00FFFF;
SMA3:SMA(CLOSE,M3,1),COLOR8000FF;
SMA4:SMA(CLOSE,M4,1),COLOR00FF00;
SMA5:SMA(CLOSE,M5,1),COLORFFFF00;

通达信没有自带SMA均线指标,调出公式管理器新建指标,类型选择均线型,具体设置及SMA公式源码如下。同花顺没有自带SMA均线指标,调出公式编辑器,新建技术指标,选择通达信模式,参照通达信SMA公式均线设置即可。

通达信SMA公式源码:

SMA1:SMA(CLOSE,M1,1),COLORFFFFFF;
SMA2:SMA(CLOSE,M2,1),COLOR00FFFF;
SMA3:SMA(CLOSE,M3,1),COLOR8000FF;
SMA4:SMA(CLOSE,M4,1),COLOR00FF00;
SMA5:SMA(CLOSE,M5,1),COLORFFFF00;

MT4、MT5、tradingview等软件则设置5条smooth均线(平滑移动平均线),参数值依次为5、13、55、144、233,均线颜色按照自己的喜好设定即可。MT4、MT5、tradingview等可以把设置好的均线保存为模板,以后直接调用即可。

一些交易软件,如果不知道如何编辑新公式指标,或无法编辑新公式指标,则可参照上面的SMA公式源码,对其自带的均线公式指标进行修改,如MA、EMA、EXPMA。如果实在不会或软件没有提供修改和编辑功能及权限,则可以直接用EXPMA进行代替,缺省参数依次调大一倍为10、26、110、288、466即可。

难论学习者,特别是新手,难者推荐大家使用文华财经,它自带SMA均线指标,只需要简单的修改即可。同时它没什么广告和华而不实的功能,编辑能力强悍,上手简单,界面友好,股票、期货、外汇……品种齐全。此外,难者一直使用的是文华财经,SMA均线指标本就是以文华财经为数据样本观察和总结出来的,故而这是最原汁原味的。

来源:攀缠锋祖博客,欢迎分享与交流,(微信/QQ:251563188)

难论系操盘手特训营》--让交易的乐趣从学习开始!